With the current version of wordpress 3.2.1 I am having this kinds of problem. I install wordpress frequently and I did not notice it before 3.2.1

Problem: Not being able to save settings under settings tab. The file names are options-general.php, options-writing.php, options-reading.php, options-discussion .php,options-privacy.php. Only settings that seems to be working is options-permalink.php. When I press the save settings button its just keep going and after couple of minutes its says "connection was reset" and some time with a "500 internal server error".

However options.php page is also okey infact i am currently using it to same those information.


  1. Hosting: Tested in different hosting "inmotion", "hostgator" "godaddy".
  2. Technical info: All of those wordpress runs on Linux and apache.
  3. Browser: I know its not a browser issue but still i tested it with different browsers Firefox and Chrome.
  4. Theme installed: Some of those sites are using default 2011 theme and some custom theme. So, I don't think its a problem with theme.
  5. Plugins: Tested with fresh wordpress install with no plugin/with plugin.


Just downloaded the wordpress 3.2.1 zip file from wordpress.org and installed it to my localhost. Its seems fine in my local computer. But still having problem with wordpress in server.

  • @Chip Bennett Should I report it as a bug in Trac. Now I know more people having same problem. Can this be treat as bug?
    – Sisir
    Commented Aug 17, 2011 at 8:12
  • Looking forward for next version of wordpress to arrive. That might be fix the issue. From option.php file there is no way to modify the serialize data.
    – Sisir
    Commented Aug 21, 2011 at 9:06

2 Answers 2


Sounds like a couple of possibilities

1) an upgrade that may not have completed successfully or fully - try reloading wordpress completely (download and ftp). This has happening to a few folk

or 2) a plugin that may not be compatible with new version. For debugging purposes, try deactivating one by one till problem goes away (or deactivate all, then reactivate one by one till problem recreated). If no change see 1) above. :)

  • 1. Tried the reinstall button from wordpress update page but problem remains. 2. Also the wordpress installations are fresh with no plugins installed.
    – Sisir
    Commented Aug 7, 2011 at 11:35

On my observations. This is happening for only low speed users. When I tried from broadband the problem i seems to get away.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.