-2

I am using WP 3.2.1 and I'm trying to use the Simple Fields (0.3.9) plugin. Going off of this tutorial, it looks like there should be a "Simple Fields admin" page somewhere in the dashboard, but I cannot find this.

2

I've installed this plugin and it seems to work for me. Here is what I did:

  1. Go to settings page of plugin and setup a group of settings.
  2. Then set the group as a connector to pages/posts
  3. Go to post/page and add new.
  4. Down the right hand side should be a drop down saying what group do you want to use for this post page.
  5. Select the group and publish the page/post. You will need to make sure when you publish that there is some content in the title otherwise it wont publish.
  6. Once that is done the custom fields should appear where you expect.
  7. If not then try clicking screen options at the top and make sure that the tick box is ticked for the meta box.
2
  • Thanks for the answer. Sorry for being dense, but could you explain how you got to the "settings page of the plugin" ? I do not see anything regarding Simple Fields settings. I think I can verify that the plugin is activated (since the deactivate link is available in the Plugins pane)
    – Gus
    Aug 8 '11 at 2:29
  • 1
    wp-admin, settings section left hand panel, expand it, you will see Simple Fields. You need to be an admin to see the settings section.
    – Scott
    Aug 8 '11 at 8:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.