0

I installed wordpress on Ubuntu 16.04 LTS (with latest versions of php and mysql, and apache2). After installing, I am unable to view my wordpress on localhost. I want to host my WP site locally and be able to view it in the browser when I type in http://localhost.

EDIT: So I poked around and see that the index.html file located at usr/share/apache2/default-site/

gets loaded every time I access http://localhost or https://localhost.

Does this have anything to do with anything?

6
  • Please add the folder name with localhost localhsot/wordpress ( or whatever your WP root folder name is ) Also please check the correct URL when entering in browser, if they map your wordpress folder or not.
    – Aftab
    Jan 4, 2017 at 17:07
  • To make sure the problem lies within WordPress scope: Did you check that the webserver is able to serve something else than WP, like a static file or better a phpinfo()?
    – JHoffmann
    Jan 4, 2017 at 17:08
  • @JHoffmann Yes. It shows up the old index static page even after installing wordpress, saving settings and restarting apache2.
    – moonstar
    Jan 4, 2017 at 17:18
  • @Aftab I did try localhost/<mysitename>. Did not work
    – moonstar
    Jan 4, 2017 at 17:19
  • If you still see the static index page after installing WP and deleting the old index page, then either you are working within the wrong root folder, there is caching happening or something in that direction. Doesn't seem to be WP specific.
    – JHoffmann
    Jan 4, 2017 at 17:22

1 Answer 1

0

I have the same linux version as you and it sounds like the same lamp,

My files I go to computer so: /var/www/html

Go to this and check if the folder is there, it should be

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.