-1

One of my websites is having an additional parameter /?v=e5477cbee260 after the url. I do not understand what is this and how to remove it.I am using a godaddy hosted website .

1

The issue is caused by woocommerce.

Woocommerce has a setting called Geolocate (with page caching support) which adds this parameter to every your url.

The said option can be found in your dashboard at:

Woocommerce → Settings → General → Default Customer Location

Selecting any option apart from Geolocate (with page caching support) should resolve the issue

  • You can tick the answer as correct and upvote it:) – Tunji Dec 31 '16 at 7:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.