0

I'm facing strange error. I was using my domain chattk.com as the add-on domain on play92.com. Now play92.com domain has been expired and I'm still using that hosting but the problem is that. Once I write the link as

http://chattk.com/wp-admin/ // it works fine

it works fine. But once I remove / from the last it redirect to play92.com I don't know why it is happening.

http://chattk.com/wp-admin // it redirect to old add-domain

it is happening on all links.

1
  • Sounds like you have invalid URLs in the database. Search all database tables for old URL and replace with new URL. Jan 1, 2017 at 17:32

1 Answer 1

0

There could be several issues going on here. First of all, the easiest thing to do would be to go to the wp admin and visit the permalinks page. You may or may not need to press the save button twice.

Also, check your .htaccess file for any redirecting to the old domain.

I think what your issue is, though, is probably an old value for home and site URLs. You may be able to change this in the settings > general tab, but if not, you have to go into phpMyAdmin. Look for the wp_options table, and find the row for home_url and site_url. Make sure those two values are not pointing to your old site.

Lastly make sure everything is pointed properly in your web tools...the A records and such.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.