I've got mamp working but can't access my site. I created the DB cheaptubes_com, a user and I successfully imported the DB. I have a copy of information_schema DB but can't find how to import it and I read that I can't import it. I've tried going to localhost, localhost/cheaptubes.com/wp-login.php, localhost:8888 & localhost:80 and other variations.

I'm not sure what I'm doing wrong but all I get is a blank install but it knows the site name.

enter image description here

1 Answer 1


After weeks of trial and error I have the solution. Start Over! Delete Mamp. Re-download it and wordpress and follow this link enter link description here to the letter. It took me several tries but I got it working. I then made a packet with duplicator pro and pasted both the archive and installation.php file in Applications >Mamp>htdocs folder and use the url localhost:8888

sorry i tried to show an image of my site working on localhost but i don't have 10 points yet so i can't embed an image. I can prove this works if i get more points i guess.

  • Sounds like you've got it, but make sure your wp site is in a directory in /Applications/MAMP/htdocs/(your directory here) and call that directory as an index prefix in your htaccess file, then call the db in wp-config (user root and password root but don't do it this way for your live site) and you're off and away, you render your site in the browser when MAMP is on by localhost:8888/yourhtdocsdirectory Mar 18, 2018 at 1:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.