Just an easy question from me this time. I'm just drawing a blank.

I recently got my self hosted wordpress site back up and running. I went to publish a post and got the message I should refresh my twitter and facebook. I went to the link jetpack had and found the following message.

"header is malformed"

I got this for each of the accounts I have. I tried clicking the "x" icon to remove the account. It didn't remove so now Im trying to figure out how to get to the "publisise" link. They changed the interface slightly.

Note, I'm a visually impaired user so when answering don't show me an image of what I'm supposed to click, try to tell me in text what I'm looking for. This community is wonderful about that, but this is just a reminder.

Thanks all.

1 Answer 1


In looking around the wordpress forums I found an old post that goes over an alternate method of solving what happened. those who are stuck try this

  1. go to http://wordpress.com/share
  2. log on
  3. Choose your site.
  4. disconnect your troublesome accounts
  5. Add the accounts and follow any prompts.

This worked for me, and I did not know about this method. This from the official jetpack author who gave the directions.

I hope this helps someone.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.