1

I can't seem to log in to my Dashboard after we removed and re-added our .htaccess file (located at the root).

I can log into the staging server just fine. Just not the live server.

After we entered in our username and password into wp-admin.php / wp-login.php, it redirects back to the username and password screen (http://imgur.com/BrHJusA). It doesn't say that there's a wrong username/password combination or anything, it just redirects to the previous screen.

The 'forgot password' screen has the same error too - it just redirects to the 'Enter email' screen.

If I type in the wrong username/password combination, it doesn't throw an error.

What I've done:

  • I checked our database for the row 'wp-users' and it looks correct
  • I disabled the plugins folder and it still has that error..
  • Tried to log in from different browsers/devices
  • Force cache clearing

Are there any other solutions to try?

0

A good idea might be to get a back up your old htaccess file and see if the issue still occurs. If it does, why not add the code from your existing file to the end of the wordpress file?

  • Yeah, it was due to htaccess. I had to readd each rule one by one and it miraculously fixed it. Not sure why. – dtrinh Dec 15 '16 at 0:02
  • Very odd indeed – Chess Byte Dec 15 '16 at 7:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.