1

i have created a new custom type “companias” with pods framework plugin , this custom type have this own website with its feed news, and other custom post types i have created.

For example “fercam” company, it website

mysite.com/news/fercam

And it feed

www.misite.es/news/fercam/feed/noticia

Well, since WP4.7, feed is empty and “ERROR: This feed is invalid” is returned

The theme isnt the problem because standart feed runs well, something like that (wihout company custom post type) http://www.misite.es/feed/entrada

In WP 4.6.1 and previous always runs perfect 🙁

what is the problem?

Regards

  • 1
    You need to include the code on how you made the custom post type. No one is going to be able to help you unless you give us an idea of what is happening. – Chess Byte Dec 9 '16 at 21:28
  • Hi thanxs! Problem is solved, there was a wp4.7 bug with custom post types feed, solved in wp4.7.1 – alfredo49 Dec 10 '16 at 21:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.