0

I just updated to the latest WordPress Version 4.7

And now I get this error in the admin menu:

Warning: Illegal offset type in /var/www/html/wp-includes/option.php on line 1924

The strange this is that the file has only 1689 lines of code. What error can this be?

  • 1. php errors are usually off topic here 2. wordpress has bugs, usually we can't help with that. and the right place to discuss them is on wordpress trac system 3. without a stack trace it is impossible to even guess what might be the issue – Mark Kaplun Dec 6 '16 at 21:28
  • 1
    ... after looking at that code most likely some plugin is generating an error and this is a side effect of it – Mark Kaplun Dec 6 '16 at 21:37
  • @MarkKaplun, excellent idea! – prosti Dec 6 '16 at 21:59
0

I had these exact errors. I updated all the themes and de-activated all my plugins, then re-activated them one by one. Eventually all plugins were reactivated and the errors are gone.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.