-1

I received the following error after attempting to update my WordPress to the latest version Fatal error: Call to undefined function wp_cache_get() in /home/fairmftt/public_html/wp-includes/option.php on line 1117

After going through the support forum I deactivated my plugins but this made the problem worse - I now get that error if I go directly to that website. Also, when I log into WordPress (not the dashboard) I can't do anything to the page including updating the error. All the plugins have disappeared, and I can't seem to find anyone else with a similar problem.

Thank you for your help.

  • Are you able to reinstall WordPress manually (via ftp or ssh)? – TheDeadMedic Nov 29 '16 at 13:34
0

I think W3 Total Cache or any Cache related plugin is still activate in your site.

Try to de-active all plugins manually.


Using Database

Open Phpmyadmin Database of the website.

  1. In the table wp_options, under the option_name column (field) find the active_plugins row.
  2. Change the option_value field to: a:0:{}

Using FTP or SSH

In case you don't have access to cPanel you can do this through FTP.

  1. Login in FTP and open to wp-content
  2. rename plugins folder to plugins_deactive.

This both tricks will disable all plugins.

After testing, Don't forget to rename plugin's folder name to plugins.

If still not works, Then it can be theme issue.

Hope this help!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.