0

I would like to know how to remove the tag nonidex, nofollow from my page header. My website is related to the industry of man and van removal company London.

2

There shout not be code like <meta name=”robots” content=”noindex,nofollow” /> with default WordPress installation unlike you place a mark for 'discourage search engines from indexing this site' with installation or using setting.

If it is the case you can do following thing to remove it.

Go to Settings > Reading and unmark Discourage Search Engines.

enter image description here

If above solution is not solve your question, then probably <meta name=”robots” content=”noindex,nofollow” /> part was added buy one of the plugin you installed.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.