After some buggy updates of my websites from 4.5.3 to 4.6.1 I tried a clean installation of a new site on my server (FreeBSD 10.1, PHP 5.6.26, MariaDB 10.X, Apache 2.4)

Downloaded WP 4.1.6 from wordpress.org, put files where they belonged, created DB and configurated wp-config.php accordingly. No additional themes or plugins were installed - no file (Apart from wp-config) altered

I have been doing this kind of work for the last 3 years successfully on other AND my own server. This time I just get a WSOF on the Dashboard, the update page and only half a page (to the sorting bar) when I want to add Themes through the dashboard. The frontend shows perfectly and works flawlessly.

If I run e.g. the index.php from wp-admin on the console I get output: some warnings from WP core files and the obvious "Header allready sent" thanks to the warnings.

Any suggestions what has changed in 4.6.1 that could trip up the server - because I am pretty sure the WP core files work....

Thanks in advance.

  • Try enabling debug mode in wp-config.php to see errors to troubleshoot – Ajit Bohra Nov 23 '16 at 8:38
  • Thank you and sorry for forgetting to mention that I already tried that - unfortunately no messages... not in log, nor showing – huntersbest Nov 23 '16 at 14:17
  • AH and my memory is set to 256M! - this too I forgot to mention :-( – huntersbest Nov 23 '16 at 15:27
  • Did you ever resolve your problem? I'm having the same problem on a clean install. (openSuse leap 42.1, PHP 5.5.14, MariaDB 10.1.19, Apache 2.4.16) – sceaj Dec 21 '16 at 18:19

In my case the problem was caused by a missing php package. I was able to resolve the issue and get the Dashboard (wp-admin) working by installing the package "php5-curl" and then restarting apache2.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.