0

I've done a fair bit of searching and I see that WSOD is common upon changing your domain, however all the fixes I've gone through have not remedied my situation.

My new domain is http://uncvrd.co (switching from affinityfm) however, when you follow the link, it only shows a white page. Here are the steps I've taken to attempt a fix:

  • Went to hosting site (hostgator) and switched the primary domain to uncvrd.co
  • In Wordpress settings, I changed the url to uncvrd in those two categories in General settings
  • Went to GoDaddy where domain was purchased and added the nameservers for Cloudflare (I've been using them in the past)
  • Went to wp_options in mySQL and confirmed that they URLS were updated there
  • added the two lines of code into wp_config.php: define('WP_HOME',''); define('WP_SITEURL','');

I cannot even access wp-admin from typing in the domain/wp-admin. If it means anything, I've had to switch domains once before this so maybe there is a redirect issue? Last go around went so smoothly, so I'm puzzled why there is an issue this time. (it has been over 40 hours since the domain switch).

Please let me know what you need to help diagnose this problem any further. Thanks so much!

0

Most probably you have server error.

If you have server error and your debug is not on, wordpress shows blank page.

Enable debug in wp-config.php and check for errors on your site.

  • Hi thank you for the comment, I enabled debugging in wordpress wp_config. Homepage is still blank, thoughts? – Jordan Lewallen Oct 24 '16 at 15:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.