1

I am using WordPress 4.6.1 .

Everything was working fine then suddenly I started getting a error message " 403 Access Denied " when I tried to access new post using link of post. I tried different method to check what is causing the error but not able to find.

No error is coming in old, Only getting error in new post that I am posting from last one week.

Here is my Error Log which I found on my web hosting site-

Thu, 20 Oct 2016 15:45:22 -0500 AH01797: client denied by server configuration: /home/vol1_4/byethost5.com/b5_18545859/example.com/htdocs/chatbot

Thu, 20 Oct 2016 15:45:32 -0500 AH01797: client denied by server configuration: /home/vol1_4/byethost5.com/b5_18545859/example.com/htdocs/build-a-chatbot-without-coding

Here is my .htaccess file details-

# BEGIN WordPress

<IfModule mod_rewrite.c>

RewriteEngine On

RewriteBase /

RewriteRule ^index\.php$ - [L]

RewriteCond %{REQUEST_FILENAME} !-f

RewriteCond %{REQUEST_FILENAME} !-d

RewriteRule . /index.php [L]

</IfModule>

# END WordPress
1

2 Answers 2

1

Generate your .htaccess again. For that go to Settings >> Permalinks then hit Save Changes button. It will re-generate your .htaccess file. If it's no resolved, you can try the FTP described in comment by @Benoti. If that's also not worked please try this blog.

4
  • 1
    Generallly, do this will solve matters with 404 not 403, that can come from folder or file permissions that Singhinbox must check directly in ftp.
    – Benoti
    Oct 22, 2016 at 12:28
  • What is the process of FTP? Oct 23, 2016 at 11:29
  • I tried .htaccess method but didnt fixed the error Oct 23, 2016 at 11:31
  • Have you applied all the technique described in the blog post I linked earlier ? Please read the blog post carefully and try every step. @SinghInbox
    – CodeMascot
    Oct 24, 2016 at 2:55
0

I've come across a similar problem before. I suggest disabling all plugins and seeing if this resolves the problem. If it does, re-enable each one until you come across the error again and hopefully you'll find the culprit.

Of course, this won't solve your issue entirely but if it does work then it will help too narrow the cause.

1
  • I tried disabling and enabling plugin one by one but it didn't helped me Oct 21, 2016 at 19:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.