9

I have a Wordpress Multisite install on our FreeBSD development server. It seems to be stuck at 1MB.

I have the following settings in php.ini

upload_max_filesize = 100M  
post_max_size = 100M  
max_execution_time = 300  

All the regular WordPress installs on the site have a max upload size of 100MB, as expected. Regardless of the values I put the multisite install is stuck at 1MB.

The setup:

  • FreeBSD 8.1
  • PHP 5.3.3
  • Wordpress Multisite 3.2.1

After moving the site to another server on Rackspace, it has the same issues.

Any help on getting this limit raised would be appreciated. If I left any pertinent information out let me know and I'll provide what I can.

21

There is a network admin settings page with a Max upload file size field, make sure this is also set correctly.

  • Excellent! My first real foray into multisite, so some of the differences are taking a bit of getting used to. – Adam Jul 28 '11 at 17:31
  • The settings page is at /wp-admin/network/settings.php – fifi finance Aug 18 at 14:08

protected by Community Jan 13 '18 at 10:02

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.