1

I am technically proficient, but am new to administering a wordpress site.

I have a basic wordpress site for which I simply do some blogging, no plugins. I have exported the data using the myphpadmin in cpanel. I nuked the site and create a new one through the installer. I then reloaded all of the data through the SQL interface.

Now when I navigate to www.forerunnerintl.org/blog I get:

Warning: require_once(/home/forerunn/public_html/blog/wp-load.php): failed to open stream: No such file or directory in /home/forerunn/public_html/blog/wp-blog-header.php on line 13

Fatal error: require_once(): Failed opening required '/home/forerunn/public_html/blog/wp-load.php' (include_path='.:/opt/php54/lib/php') in /home/forerunn/public_html/blog/wp-blog-header.php on line 13

I looked and that file is not there, but I have no idea how to create it.

2
  • 3
    If you have FTP access, you should consider downloading a fresh install from wordpress.org and uploading that fresh install over the top. That's what I'd try, at least.
    – socki03
    Commented Oct 13, 2016 at 14:41
  • As @socki03 said, you only really need to copy the wp-content folder as that's where the customization starts. Everything outside of that you should download fresh from WordPress and that should solve your issue.
    – Tex0gen
    Commented Oct 13, 2016 at 16:03

1 Answer 1

1

As socki03 suggested, I downloaded and upload a fresh install and things are now limping along a bit. I'm posting the configuration issue I'm having in another question.

Thanks for the help.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.