And I've tried disabling all plugins and using the Twenty Eleven theme. In our sites network, I'm the network admin, so it's not a permissions issue. Any explanation or ways I might be able to approach debugging this?


I apologize for the original lack of detail; I was in a rush to a meeting.

By "not working", I mean specifically:

  1. On none of my network sites do I see 3 of the 4 insertion icons you would usually see at the top of the post/page editors. The one that looks like a starburst (Media Insert) is there, but literally does nothing when you click it.

  2. Images from previous articles that have been embedded: If you click them, you still get the edit and remove buttons overlaying them. But clicking the edit button only serves to bring up the darkened screen overlay, and no media wizard.

  3. This only happened after our upgrade to 3.2.1 from 3.0

  4. We can upload media through the media area of the admin backend, but only through that area.

I hope this helps paint a better picture of what's happening.

Cracked open the Chrome debugger on that window, and I'm getting this error: may be related.

enter image description here

Edit-Note: (From a comment to an answer below) "I guess maybe I used the wrong verbiage, but in the post, I was trying to convey that I had already tried fixing by disabling all plugins. No avail."

  • 1
    "not working"... no helpful information.
    – kaiser
    Jul 27, 2011 at 18:26
  • Sorry; added more information.
    – dclowd9901
    Jul 27, 2011 at 19:00

1 Answer 1


Sounds like it might be a plugin conflict - maybe a plugin loading jquery and overriding the native WP version with something older? Try disabling them one by one. Hope this helps!

  • I guess maybe I used the wrong verbiage, but in the post, I was trying to convey that I had already tried fixing by disabling all plugins. No avail.
    – dclowd9901
    Jul 27, 2011 at 19:27
  • Sorry, my bad - didn't see that there. Hmm. I'll keep looking around but can't think of what would cause this...
    – Michelle
    Jul 27, 2011 at 19:40
  • 4
    This does sound like a jQuery conflict that could be caused by either a plugin or theme. Check your source code for 2 instances of jQuery. If you find where it's loading, wrap it with an !is_admin() if block. Jul 27, 2011 at 20:06
  • 3
    The prop method is new to jQuery 1.6, so like @jeff-sebring mentioned, it is a jQuery conflict. You are likely loading an older version of jQuery somewhere in the code. Since you say there are no plugins enabled, have you hacked around with core, or made any changes to the twenty eleven theme?
    – jjeaton
    Jul 27, 2011 at 23:16
  • Switching back to TwentyEleven and disabling all plugins is Step 1. If it then works, try to enable your theme (again) and retry. Then enable one plugin, retry, etc. until you traced it down.
    – kaiser
    Jul 28, 2011 at 12:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.