I am trying to change my site from HTTP to HTTPS, I read a article where you change the site url in your wordpress setting from http://www.example.com to https://www.example.com . After I do this, I get a 440 error.

Please if anyone can help getting my site to HTTPS.



  • but have you enabled https in your hosting? – prosti Oct 6 '16 at 9:03
  • what article you read? – prosti Oct 6 '16 at 9:04
  • HTTP Status Code 440: "The client's session has expired and must log in again" – websupporter Oct 6 '16 at 9:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.