I updated "W3 Total Cache Plugin" and later the error below appeared:

Fatal error: Call to undefined function wp_cache_get() in /home/example/public_html/wp-includes/option.php on line 1117

Any help?

  • What's the cache plugin? Also check it's compatibility with your wordpress version. Try upgrading wordpress to the latest version. But please have a proper backup first. Sep 26, 2016 at 13:17
  • Updated "W3 Total Cache Plugin". I'm using latest version of Wordpress already.
    – J. Okwy
    Sep 26, 2016 at 15:20
  • If you disable the plug-in (rename its folder over FTP), does the issue go away?
    – omega33
    Sep 26, 2016 at 17:33
  • @inspirednz, How do I disable the plugin via the cpanel?
    – J. Okwy
    Sep 27, 2016 at 8:05
  • @J.Okwy: I gather you've since figured it out. I am glad you got it sorted.
    – omega33
    Sep 27, 2016 at 23:21

1 Answer 1


I solved deleting the w3tc cache plugin from ftp

  • Thanks all. Deleting the plugin solved the problem. Site back up.
    – J. Okwy
    Sep 27, 2016 at 20:33

Not the answer you're looking for? Browse other questions tagged or ask your own question.