0

I am used to install WordPress by myself manually so I can control everything.

I basically grab the latest:

  • PHP (5.6 NTS x64)
  • MySQL Community Server
  • WordPress (4.6.1)

Done it hundreads of times before, but this time around I am getting very awkward behaviour, e.g.

  • I see the word "rin" rendered on every page
  • the media library never finishes loading
  • cannot upload files to media library, getting "rin" every time

Specs:

  • Windows 10 Enterprise v1607
  • WordPress 4.6 / 4.6.1
  • IIS / FastCGI
  • PHP 5.6 non thread safe x64

Screenshots: enter image description here enter image description here enter image description here

UPDATE:

very first screen of a brand new database/wordpress setup enter image description here

closed as off-topic by Mark Kaplun, Dave Romsey, cjbj, Howdy_McGee Sep 28 '16 at 19:40

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions that are too localized (such as syntax errors, code with restricted access, hacked sites, hosting or support issues) are not in scope. See how do I ask a good question?" – Mark Kaplun, Dave Romsey, cjbj, Howdy_McGee
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Disable all plugins and pick a default WordPress theme (twentysixteen). Then re-enable plugins and themes one by one to find out where this comes from. – Florian Sep 22 '16 at 4:18
  • its a brand new installation! as in, all I did was download and install the latest version from wordpress. no plugins, no themes, nothing. just plain old 2014 or 2015 or 2016. happens with all of them – Tiago Duarte Sep 22 '16 at 6:23
  • In your screenshots I can see "Google Drive", that's not stock WordPress. – Florian Sep 22 '16 at 6:35
  • ^ I can confirm that this plugin has no bearing in the errors. it was actually installed after detecting the issues, I just took screenshots with it there. I have removed it now but I can ensure I've made several clean installs and the issue arrises actually in the first ever screen where wordpress asks for language – Tiago Duarte Sep 22 '16 at 8:11
  • Apart from the "rin" thing the screenshot of your code also shows link, meta and title tags inside the body tag. That looks like something went seriously wrong during install. Given that it's fresh anyway, I'd try a completely new install. – cjbj Sep 22 '16 at 9:03
1

the answer is too sad to be true so I'll just post a copy of my wp-config.php instead

rin<?php
/**
 * The base configuration for WordPress
 *
 * The wp-config.php creation script uses this file during the
 * installation. You don't have to use the web site, you can
 * copy this file to "wp-config.php" and fill in the values.
 *
 * This file contains the following configurations:
 *
 * * MySQL settings
 * * Secret keys
 * * Database table prefix
 * * ABSPATH
 *
 * @link https://codex.wordpress.org/Editing_wp-config.php
 *
 * @package WordPress
 */
  • 1
    :( ok, should have suggested you fully delete the current directory as well ;) – Mark Kaplun Sep 22 '16 at 10:03
  • actually one of your comments got me thinking, "am I actually doing something custom, I mean ANYTHING?", especially while I was answering "I have ZERO custom stuff" so yeah thanks – Tiago Duarte Sep 22 '16 at 10:05
  • 1
    This has happened to me few times, usually it's s, instead of rin, when trying to save a file with ctrl+s but missing out ctrl ;-) – birgire Sep 22 '16 at 10:19

Not the answer you're looking for? Browse other questions tagged or ask your own question.