1

Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in /home/gorilla911/public_html/wp-includes/wp-db.php on line 1520

Notice: Undefined index: acb5ec in /home/gorilla911/public_html/wp-content/plugins/user-role-editor/includes/class-ure-screen-help.php on line 1

I checked my PHP version and it's 5.6.31. Also, I can not access wp-admin.

  • any one help me – Vivek Tamrakar Aug 30 '16 at 10:29
  • Try to ask a different question. This question is answered, and you should accept the answer. – Josip Ivic Aug 30 '16 at 14:35
1

The MySQL extension:

  • Is not under active development
  • Is officially [deprecated][1] as of PHP 5.5 (released June 2013).
  • Has been removed entirely as of PHP 7.0 (released December 2015)
  • Lacks an OO interface
  • Doesn't support:
    • Non-blocking, asynchronous queries
    • [Prepared statements][2] or parameterized queries
    • Stored procedures
    • Multiple Statements
    • Transactions
    • The "new" password authentication method (on by default in MySQL 5.6; required in 5.7)
    • All of the functionality in MySQL 5.1

Since it is deprecated, using it makes your code less future proof.

  • I try to reset password but same problem please help me – Vivek Tamrakar Aug 30 '16 at 9:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.