0

My index page has three button on top upper right corner. They are Facebook, Twitter and RSS.

I have accessed my header.php to add the appropriate URL's for both Facebook & Twitter (I did not add RSS feed as of yet) below is a screenshot of what I have so far:

screenshot

However, the icons aren't going to the appropriate URL, why is that?

closed as off-topic by kaiser Sep 5 '16 at 12:20

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

  • How inappropriate it is? Eg: Where you go after click on Facebook? – Tung Du Aug 28 '16 at 17:20
  • not sure I understand your response. Is there anything in that code I should delete? I mean, take out? Let me know – dinrock Aug 28 '16 at 21:18
  • Sorry, ok, first, please view source of page output to make sure your code work. About the previous comment, I mean when you click on Facebook link for example, what URL does appear in address bar? I can be the problem with CSS. – Tung Du Aug 29 '16 at 2:55
  • Can you please click link to my index page now? I noticed they are working and wonder if they are working on your browser? Let me know. It is weird, because I did nothing to the settings in my wp admin. I am wondering if it is because my site needed to be revisited by the search engines again? Let me know what you think. Thanks for your feedback, I appreciate you. If you need me to chack any links for you on your site, let me know....I am in the states – dinrock Aug 29 '16 at 11:44
  • It's worked on mine. – Tung Du Aug 30 '16 at 3:18
0

Per the OP's answer that was posted within the comments:

I went into my wp-admin, initially edited in the header.php and then updated it. However, they didn't work. While waiting for responses here, I later discovered they did work (about a day later), cannot understand that.

This sounds like it was a caching issue which took a day for the results to appear. In the future, be sure to clear the cache in both your web browser and your website to make sure that you changes go through.

  • I appreciate your emphasizing I should empty cache....thank you! Making mental note of it – dinrock Sep 4 '16 at 3:01
  • Sure thing. Be sure to click the checkmark next to this answer to indicate that your question has been resolved. We're trying to close out question that have been answered but never approved by the OP. – Ethan Jinks O'Sullivan Sep 4 '16 at 3:31
0

OK I clicked grey checkmark to turn it green!

Not the answer you're looking for? Browse other questions tagged or ask your own question.