2

I changed the settings first, then relocated WP to another location. Now I can't access wp-admin

ERROR: Cookies are blocked or not supported by your browser. You must enable cookies to use WordPress.

Database should have been updated successfully, as I updated the fields in Settings before I relocate WP. I tried to manually define URLS in wp-config.php as explained here: https://codex.wordpress.org/Changing_The_Site_URL but didn't help.

What else can I try?

2
  • 1
    Did you try clearing your cookies? I've seen this before but it typically just goes away on its own, or after taking the steps that you took (specifically defining in wp-config.php or changing via the database).
    – Nathan
    Aug 23, 2016 at 22:39
  • It's been like 4 days now. I've tried with Firefox, Chrome, and MS Edge, and yes I cleared cookies. Could it have something to do with caching server/plugins? Aug 24, 2016 at 10:09

2 Answers 2

1

Looks like the issue was because of Nginx or other caching server. Rebooting the server solved the issue! There was nothing more to do in the database or wp-config.php

1
  • Glad you were able to resolve it by rebooting your server. Be sure to click the green checkmark next to your answer to indicate that this question has been solved. Aug 24, 2016 at 18:27
0

From error message it seems that something is wrong with cookie system. have you tried using another browser?

Also, please try to change values of home and siteurl variables in options table via mysql.

1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.