0

I recently moved my WordPress site from Bluehost to Godaddy using Duplicator. I can access the site just fine if I am going to /wp-login or if I am in the dashboard. When I go to visit the website it does not load. Just a white background loads with no text. If I go to appearance and try to customize the theme I still see a white background.

I have tried the following

  • Installing a new theme
  • Reinstalling wordpress
  • Activating different themes
  • Repair & optimize Mysql database
  • Reinstalling site using duplicator (problem persists)
  • A different duplicator package (an older backup)

and I still am unable to view the site. Any help is appreciated.

EDIT

I am getting the following error in my error log:

[07-Jul-2016 19:32:14 UTC] PHP Fatal error:  Class 'Tribe__Events__Venue' not found in /home6/poorric4/public_html/PR/wp-content/plugins/the-events-calendar/src/Tribe/Main.php on line 769

**

11
  • Can you enable php errors and see what shows up? Aug 12, 2016 at 0:09
  • @AndyMacaulay-Brook Yes, I added an edit with the error I am getting. Aug 12, 2016 at 0:15
  • Reinstall that plugin in the admin as a first step in case it hasn't copied over properly. Aug 12, 2016 at 0:20
  • @AndyMacaulay-Brook no luck. Maybe I do not have php errors enabled correctly... How should I enable that? Aug 12, 2016 at 0:25
  • That error suggests you do. As it's fatal, php stops and hence the white page. Check your new host's php version and the plugin's minimum version. Something is stopping that class loading. Aug 12, 2016 at 0:27

1 Answer 1

0

The plugin files need to be re uploaded. Could you please do the following: Backup /home6/poorric4/public_html/PR/wp-content/plugins/the-events-calendar/ delete the-events-calendar folder. Download the same version of events calendar from https://wordpress.org/plugins/the-events-calendar/developers/ (Do not upload the latest as there may be compatability issues)

Go to the backend and confirm the plugin is active.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.