I tried all the way but I didn't find the reason behind so that I can why this WordPress, woo commerce reset password button not working.I am using Spa Lab | Beauty Salon WordPress theme. I tried following way but not found a solution.

  1. Uninstalling all plugin and checking one by one all plugin.
  2. I also replace all woo commerce file with latest downloaded woo commerce.
  3. I also replaced spalab theme all files with the new latest file but I still didn't understand what's the reason.

This is link where I am facing problem:- https://beautytree.ca/c/lost-password/


The markup of your button is <input disabled="" class="woocommerce-Button button" value="Reset Password" type="submit"> it shouldn't be disabled, removing the disabled attr doesn't seem to fix the problem, but I think that this button is "Decoration", and it is not associated with any ajax request, the theme default functionality for reset password seems to open the wp-login.php reset http://wedesignthemes.com/themes/dt-spalab/wp-login.php?action=lostpassword


If changed the URL may not allow any user to login. Try Deleting Cookies, or try in other browser. Or wait for some time may be around 30 min not more- because in such cases to update word press may take long time.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.