3

when i install and apply SSL certificate on Bluehost webhosting, indeed my site entering secure channel however discovery page request image with http address but not https address even i upload photo to media library through secure channel. that is bug of wordpress?

1 Answer 1

1

Make sure that your wordpress url in the settings at your admin dashboard is starting with https://. It is not enough to simply open the website with the https link. Wordpress has to know that your website is ssl secured.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.