0

I have a site and since updating to 4.5 it has a very subtle display bug that seems jQuery related (full bleed images have a white border that snaps away into correctness when you resize window).

The theme hasn't been updated since 2014.

The only lead we have is this in the console:

JQMIGRATE: Migrate is installed, version 1.4.0

My understanding is that this indicates some of the jQuery in the plugins or theme is using old API's and this adds compatibility.

Related question about silencing the message, NOT WHAT I NEED.

How can I figure out the code that's causing it?

I suspect that the display problem is related, and even if it isn't I figure I should start there either way.

Thanks for any help!

0
2

Migrate message is merely informational. It isn't a warning or error.

It is displayed unconditionally whenever respective script is loaded. In current WP version it is loaded whenever jquery handle is requested by anything, alongside jquery-core.

Not the answer you're looking for? Browse other questions tagged or ask your own question.