0

I'm running the Nisarg theme on Wordpress for my blog:

www.christianvalour.com

I have inserted the 'read more' tag into my first two posts, however the 'read more' link does not appear in the preview of the post on the homepage. It simply cuts the text off at that point.

<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-wp-more="more" data-wp-more-text="" class="wp-more-tag mce-wp-more" alt="" title="Read more..." data-mce-resize="false" data-mce-placeholder="1">

Looking at the 'inspect' section in the post editor, above is the highlighted code for the read more link (if i'm understanding it all correctly).

Does anyone know how to get the read more tag to appear?

If it helps, the reason this is a problem, is that it makes the post ambiguous, as if what can be seen in the preview is all there is to see in the post. Without the Read more prompt it appears as if there's no more to read...

I've had this question up on the Wordpress support site for a week and no answers yet.

thanks

  • You will need to either ask the theme author, or show here the relevant parts of the code – Mark Kaplun Apr 14 '16 at 6:32
0

I just figured it out about five minutes after I posted this question. It was stupidly simple, just as I figured.

There is a 'format' window on the post edit page, and I hit the 'link' option, and my read more links appeared. No coding necessary, which I think renders this question inappropriate.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.