0

I have Centos 7.2 on our production server. When I try to go to admin on http://patrickheide.com/wordpress/admin or http://patrickheide.com/wordpress/wp-admin

It shows the error

"Forbidden

You don't have permission to access /wordpress/wp-admin/ on this server."

My WordPress is installed in a subdirectory and I can access admin directly like so: http://patrickheide.com/wordpress/wp-admin/index.php there is no /etc/httpd directory. I don;t know how apache works, which is the problem. But anyway, I don't know what causes this problem. I tried setting everything to 777 inside wordpress subfolder and no use. .htaccess inside /wordpress subfolder is:

# BEGIN WordPress
<IfModule mod_rewrite.c>
RewriteEngine On
RewriteBase /wordpress/
RewriteRule ^index\.php$ - [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /wordpress/index.php [L]
</IfModule>
# END WordPress

Do you know how to find apache, or some general use global .htaccess. I am just throwing balls here guys, don't judge. Thanks! :)

1

Resolved by simply adding this line to wordpress root .htaccess: DirectoryIndex index.php

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.