1

I have installed my wordpress instance on https://cti-uitutorials.rhcloud.com.

While changing the url to http://ctisleeperadi.in/ . all the admin related page still use the https, this resutls in warning of not secure site.

http://ctisleeperadi.in/

https://ctisleeperadi.in/wp-admin/

How do i change back all the admin related url to http instead of https?

Is it possible via phpMyAdmin or Theme function

1

I think it's in the wp_options table as 'home_url' and 'base_url', set both to start with http and Save the table in phpMyAdmin. If you can't login still, disable plugin by renaming the folder. Still failing, check htaccess file and wp-config files for forced security.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.