1

I'm new to Wordpress, so I might be missing something simple.

It seems to me that even with permalinks set to plain, Wordpress makes small changes to URLs. For example:

www.example.com/aaa?bbb=ccc

gets automatically changed to:

www.example.com/aaa/?bbb=ccc

How can I stop Wordpress from making any changes to the URL (if possible, only for some certain URLs determined by whether it contains some string)? I've checked my .htaccess file and there's nothing there that could do something like that, so it must be Wordpress doing it.

1

In wp admin go to settings > permalinks and remove the trailing slash.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.