0

Here is how I stuck on the way of installing a fresh WP in my localhost.

I tried installing a fresh copy of WP in my localhost using WAMP server.

Everything is fine, like in the First step: I did input the Database name, the Username = "root", Password = "" Host = "localhost" and Table Prefix = "wcdev_" and then in the Second step I did input the Website Title, Username, Password and Email then click on Install WordPress.

After 5/6 seconds this window - http://prntscr.com/9ujqhl was come in front of me without let me gave the login option.

Then I looked on the database in my phpmyadmin panel and saw the weirdness - http://prntscr.com/9ujjkk all tables return Empty rows except the wcdev_options table and because there was no user install in the installation process so I failed t login also and the site url return me like this - http://prntscr.com/9uk3cv

Important Note: I tired the whole process both in WAMP and in XAMPP but the result remain same. I tried WordPress 4.4.1 and WordPress 4.3 version both to check in there is any version incompatibility.

Here is my XAMPP Server compatibility - http://prntscr.com/9uk7yl

Here is my WAMP Server compatibility - http://prntscr.com/9ukczy

Any solution?

0

What version of PHP are you using? This may be a problem with a lower version of PHP. Check your database user for privileges. Also check the php.ini file for max_execution_time, if might be at default value of 30, increase its value to 90 or more and then try again. Hope it helps.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.