0

Wordpress Network installed (subfolder mode)

.htaccess file:

RewriteEngine On
RewriteBase /
RewriteRule ^index\.php$ - [L]

# add a trailing slash to /wp-admin
RewriteRule ^([_0-9a-zA-Z-]+/)?wp-admin$ $1wp-admin/ [R=301,L]

RewriteCond %{REQUEST_FILENAME} -f [OR]
RewriteCond %{REQUEST_FILENAME} -d
RewriteRule ^ - [L]
RewriteRule ^([_0-9a-zA-Z-]+/)?(wp-(content|admin|includes).*) $2 [L]
RewriteRule ^([_0-9a-zA-Z-]+/)?(.*\.php)$ $2 [L]
RewriteRule . index.php [L]

There is no problem on index pages of all blogs. 404 not found page on all other pages of all blogs.

  • Did you try resetting permalinks? Just go to Settings > Permalinks and hit Save Changes button. If that does not work, then backup your .htaccess file and then go to Settings > Permalinks and hit Save Changes button. It shall regenerate the new .htaccess file. – Prasad Nevase Jan 3 '16 at 15:36
  • @ItsMePN Yes I did. – Metalik Jan 4 '16 at 5:09
  • It should have worked. Please try contacting hosting service provider for quick turnaround. – Prasad Nevase Jan 4 '16 at 9:47
0

Solved by https://wordpress.org/plugins/debug-this/ plugin. The plugin indicated problem is related to https://wordpress.org/plugins/polylang/ misconfiguration.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.