0

I just updated a page on the website, not the homepage, and then clicked to view the change. It was fine, but when I clicked to navigate to the homepage the only thing that was showing was my header image. Menu and all home page content is not showing up, even though it is fine in the 'pages' section. Now the other URLs aren't working either.

Here is my Home Page and the most recently adjusted page.

  • The first thing I would recommend is to enable WP_DEBUG and see if you get any errors codex.wordpress.org/Debugging_in_WordPress – czerspalace Dec 8 '15 at 0:44
  • 1
    I get a 500 status code from your server, you likely have a PHP fatal error, please refer to your error log and take debugging steps to find out what the error message is – Tom J Nowell Dec 8 '15 at 0:49
  • 1
    Thank you. I will. In the mean time I did some trouble shooting with the plugins page and it turns out the 'sitemap' plugin may be the culprit. It works fine after I deactivated that plugin. I will definitely debug however. Thank you again. – jjj Dec 8 '15 at 1:11
0

jjj reported that the issue has been solved in the comments to the original question:

...In the mean time I did some trouble shooting with the plugins page and it turns out the 'sitemap' plugin may be the culprit. It works fine after I deactivated that plugin. I will definitely debug however. Thank you again

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.