I have been trying to let all my users in my network to use the same theme as well as the main site but not working.

I have tried to use

Define ("default theme" , "classic") ;

But am seeing various errors and not working.

1 Answer 1


Have you tried enabling the theme from network admin? Visit /wp-admin/network/themes.php and "network enable" the themes you would like to allow access to.

You can set a default theme for new / existing sites on your network in wp-config.php Put this in your config file and change the theme name as desired.

define('WP_DEFAULT_THEME', 'classic');


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.