1

I have the "Comment author must have a previously approved comment" option checked, and the "Comment must be manually approved" is very much unchecked. My blog is kinda unknown, and I only have 7 users and they are all family. ¯\(°_o)/¯ I only have two who comment regularly, and one of them is a moderator. His comments always get approved and are published immediately. But the other user's comment always have to be manually approved, even though I have the box that should make it so I only need to approve his comment once is checked. I don't get it... Is there some option that I don't know about that is inhibiting my user from commenting?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.