0

I've moved my wordpress website to new dedicated server. Website is running few cron jobs setup by wp-cron. As soon as i moved the website to new server cron jobs stopped running. I've debug bar installed, the HTTP Request bar turns red and showing this error:

couldn't connect to host

Complete screenshot is attached. enter image description here

Any assistance in resolving this issue will be highly appreciated.

0

You should open a support ticket with your host, as it's probably related to their environment. From the error, it sounds to me like they might be blocking curl in their environment, probably for security reasons. They may be able to unblock it, or you may need to find an alternative.

  • I already checked curl is enabled. – Kevin Oct 27 '15 at 16:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.