0

I added this to my wp-config file:

/**
 * For developers: WordPress debugging mode.
 *
 * Change this to true to enable the display of notices during development.
 * It is strongly recommended that plugin and theme developers use WP_DEBUG
 * in their development environments.
 */
define('WP_DEBUG', true);
define( 'WP_DEBUG_LOG', true );
define( 'WP_DEBUG_DISPLAY', true );

But I still get the "white screen of death" and no error message. I don't see any log in wp-content either. Did I miss something ? I also tried with capital letters for TRUE.

Thanks for your help

  • 1
    In PHP sometimes a white screen simply means it can't run to the point it'll render - which means you may not get debugging. If you have a log file check that instead. If you disable all your plugins and drop to the default theme you'll probably be ok and can try one by one to reactivate items to see which is the problem? – Aravona Oct 13 '15 at 13:22
  • error_reporting(E_ALL); ini_set('display_errors', 1); define( 'WP_DEBUG', true); this may help to find errors. – jas Oct 13 '15 at 14:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.