0

I allow signed in users to post on my site using a form. They can also save drafts. However, their role doesn't allow them to actually see their drafts so they see a 404 page.

How can I allow them to see their drafts ? As admin, I can, but I need them to see it.

0

I found my answer: change their role to author ann define in the settings that new users are automatically authors.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.