0

My Wordpress 4.0 website is running well since 2 years now. PHP Version 5.3.27. Default theme.

Today for the first time I got an error trying to add medias into my website. Error = The uploaded file could not be moved to wp-content/uploads. Then I got this other error after trying to update my plugins, here Akismet = Downloading downloads.wordpress.org/plugin/akismet.3.1.4.zip… Unpacking… Impossible to copy the file akismet/class.akismet-widget.php

I have check my permissions /wp-content 777 /upgrade 777 /uploads 777

If ever related, my actual and only uploads folder is = total of 236 mb, (420 medias, 3 folders).

How to fix this upload/update error that appeared today ?

3
  • 2
    Have you tried asking your host if any changes were made?
    – Milo
    Sep 24, 2015 at 17:26
  • Just a note. You should not have 777 permissions enabled for those folders. If those are your host's default permissions, you should change them and at least talk with them (your host IT...) to find out what is their absurd reasoning for them. Here is more on the topic: Codex and StackOverflow Sep 24, 2015 at 17:47
  • Thank you Denis and Milo. After a call with my host, it might be some new software they have installed lately. Not solve but I will let you know.
    – revv86
    Sep 24, 2015 at 17:54

1 Answer 1

0

I found the bug, it was because the host who had some new software on the server. Everything works now. Not easy to guess and find, lol.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.