-1

Problem I'm having:

Warning: Cannot modify header information - headers already sent by (output started at /nfs/c06/h02/mnt/157520/domains/website/html/rpow/wp-config.php:1) in /nfs/c06/h02/mnt/157520/domains/website/html/rpow/wp-includes/pluggable.php on line 1207

I've tried to use FileZilla to find blank/invisible spaces and such in index.php and wp-config.php, I've tried to reinstall WordPress and replace index.php and wp-config.php with default files, I tried to resave files as UTF-8, but none of that worked. Is there anything that I haven't tried that might work? I can post both of my PHP files if necessary (I don't know where to upload them though).

  • Here you can read a very good discussion on the topic. Since this is the wp-config file, it could be that you have some whitespace before the <?php tag. – denis.stoyanov Sep 23 '15 at 17:14
-1

Have you tried turning off errors / warnings on your Server? Maybe no per WP_DEBUG, but rather some setting on your Servers admin interface.

Many times I encountered this error, it was caused by a Warning of some plugin.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.