0

I have a woocommerce setup for virtual products. All products are around 10MB and uploaded fine. I do however keep getting the following error show up when browsing the store:

Trying to upload files larger than 128G is not allowed!

As you can see the file upload limit is 128GB and I have not tried uploading anything near the size of this. it was 128MB but i upped it to 128GB to try and get rid of the error.

Is there any reason why this could be happening?

Thanks Ben

1

I had this problem and it turned out to be a bug with the Extra Product Options plugin. Was fixed by updating the plugin.

0

This is PHP Memory Limit Error so you need to increase the Maximum Upload and PHP Memory Limit. Go in php.ini file and find and replace the code below.

upload_max_filesize = 1000M
post_max_size = 2000M
memory_limit = 3000M
file_uploads = On
max_execution_time = 180

You can set your custom value 'M'Megabytes.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.