0

This is how my self-hosted blog network's sidebar started to look, starting from yesterday:

enter image description here

Can someone tell me, what is going on or what am I missing?

Tested on Chrome on two different computers after completely purging cache and cookies. Zoom in browser is 100% (switched off). It happens in every blog that belongs to my blog network, including blog network dashboard.

It started to happen yesterday, event though there was no update to my Wordpress, neither manual nor automatic. I have the newest publicly available, stable version of Wordpress behind my network (4.3).

This isn't very annoying, though makes my life a little bit more miserable! :> However, I'd like to know, if this is a know bug or issue, that happens on other computers or if this is limited to my computers only?

0
2

This is a recently discovered bug in Chrome 45 and should be solved in Chrome 47.

Steps to solve according to WP issue tracker:

  • Open in Chrome chrome://flags/#disable-slimming-paint
  • Enable the Disable slimming paint flag.
  • Ensure that the Enable slimming paint flag below it is not turned on.
  • Relaunch Chrome using the button below flags.
2
  • Can there be any other reason for this issue? I have everything set, as you told and I'm still experiencing this issue on one of my computers (others has been successfully fixed with this fix).
    – trejder
    Sep 11 '15 at 19:11
  • 1
    As far as I know this should be enough. Your version of Chrome could play a role. In previous Chrome release there was one "slimming" option more and it was necessary to set all relevant options in a way, that slimming paint is disabled. Sep 13 '15 at 7:32

Not the answer you're looking for? Browse other questions tagged or ask your own question.