1

This question already has an answer here:

Has anyone ever experienced the following in terms of sidebar design corruption.

This has only recently started happening, using the vanilla WordPress package from the site.

I've tried multiple browsers and variables and still this seems to be persisting. It's also causing XML imports to hang and never finish, as well as a few other issues that give the impression that the WordPress installation is not stable.

Design/Appearance Fault

marked as duplicate by TheDeadMedic, Howdy_McGee, Mark Kaplun, kaiser Sep 6 '15 at 10:09

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • There are multiple posts on this already - wordpress.stackexchange.com/q/194336/49852 and wordpress.stackexchange.com/q/196667/49852 - what browser are you using by default? It appears to be a consistent Chrome issue for some people. Which 'multiple' browsers are you using? :) – Aravona Sep 2 '15 at 9:36
  • Hi Aravona,Thanks for your response! Well thus far i've been using Safari and Mozilla, however haven't had a chance to test on a Windows VM. Do you believe this could be the root cause of this issue? Judging by the other threads you kindly provided. – Kieran Holmes Sep 2 '15 at 9:47
  • If it's a cross browser issue then I can't inherently say what's wrong, if it were one browser it'd be most likely to be a browser issue. – Aravona Sep 2 '15 at 9:54
  • 1
    This is an issue with Google Chrome. The current fix is to disable Slimming Paint as Otto42's Suggestion – Howdy_McGee Sep 3 '15 at 15:25
1

See this thread: WordPress admin menu formatting issue - there's a link there to download a plugin I wrote to temporarily work around the Chrome bug (which is what this is).

Not the answer you're looking for? Browse other questions tagged or ask your own question.