1

I'm getting a "Not found, error 404" message when editing a page. This started happening after upgrading to the latest version of WordPress

The pages are there and they display fine on the site but the issues appears in the admin panel when trying to edit.

  • I've tested out reverting to a backup before the upgrade and it works fine, no issue.
  • Disabled all plugins and the issue still remains.
  • Changed to the default 2015 theme and the issue still remains.
  • Went to the permalinks page and clicked save but the issue still remains.

What are some suggestions of what to try next?

1

Problem solved.

I was advised to download a fresh copy of wordpress, delete all wp files/folders on my site EXCEPT wp-config.php file and the /wp-content/ folder, and then replace the deleted folders/files with fresh copies.

This worked!

0

Please go Dashboard > Settings > Permalink and click Save button.

  • Already tried saving permalinks (it's set to "post name"). Still the same issue remains after. Thanks. – fossilwood Aug 15 '15 at 11:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.