1

We have our blog on a dev server. I installed Jetpack and connected it to wordpress.com. We want users to subscribe to our post so I put the jetpack subscribe widget in the right side. Now when you click to subscribe you get the email and its exposing our Dev url which is not good. What Parameter in Jetpack do we have to change so it uses our production url?

closed as off-topic by Pieter Goosen, Brad Dalton, Mark Kaplun, Mayeenul Islam, Howdy_McGee Aug 13 '15 at 14:57

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

2

Contact the Jetpack support team and let us know your site URL. We'll update your Jetpack settings for you.

Another alternative is to go to the Jetpack menu in your dashboard, and then click on "My jetpack" at the top of the page. You will then be able to disconnect your site from WordPress.com. Once you've done so, reconnect and you'll be all set, and the reconnection will force an update of your Jetpack settings.

In the future, if you have more questions about Jetpack, I'd recommend contacting us directly or posting in the Jetpack support forums on WordPress.org. You have a better chance of getting a quick reply if you use the official support channels. :)

Not the answer you're looking for? Browse other questions tagged or ask your own question.