2

I've been having a problem with my WordPress installation on my Debian LEMP VPS. On the WordPress admin page (example.com/wp-admin/index.php) all the items on the left menu bar keep displacing themselves, i.e. the text and icons appear on the menu bar but in the wrong place. It can be temporally fixed my moving the mouse cursor over the items and they appear back where they should be, and sometimes they just appear correctly.

Two examples:

enter image description here enter image description here

I've tried disabling all my plugins to no avail. I've also tried enabling WP debug to see if I could see anything, but my WP debug is totally clean.

Does anyone have any ideas?

  • 2
    I am also having this trouble, just with Chrome (mac) - Safari, Firefox working fine for me... – Andy Aug 5 '15 at 7:41
  • Ahh, as stupid as it is, it didn't even occur to me that it might be a browser problem. I have just tested on two other browsers (Firefox and IE) and WP works perfectly. But as Chrome is my main browser I hope someone might be able to find a fix. – GiggleSquid Aug 5 '15 at 13:16
  • Just had a peak at my WP website on Chrome Version 45.0.2454.85 m and can't replicate this - is your Chrome up to date? – Aravona Sep 2 '15 at 8:49
  • 3
    possible duplicate of WordPress admin menu formatting issue – Aravona Sep 2 '15 at 10:12
  • This is an issue with Google Chrome. The current fix is to disable Slimming Paint as Otto42's Suggestion – Howdy_McGee Sep 3 '15 at 15:25
2

It's an issue with Chrome. It was reported on the Google Chrome product forum today now that it has hit the stable release. I originally saw this issue on this thread: WordPress admin menu formatting issue

I wrote a quick plugin as a workaround until they fix it: https://github.com/raffjones/chrome-admin-menu-fix.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.