0

Im having an issue if i want to login to the dashboard, it needs a "Database Update Required"

I'd like to disable it, because once it update the Database, if I go to any post of single-pages, it display all my post in loop . .. . If i recover my database before this update - everything is working correctly.

Any Idea where is this coming from ? or how to disable this update require ?

It will be greatfull,

Thank you for your time,

  • 1
    The database message appears when WordPress core has been upgraded – if your single post pages no longer display correctly, it's likely there is a problem with a plugin or your theme as a result of the WordPress upgrade. But the database does need to be updated to work properly with the new version of WordPress, so it's not something you should try and turn off. – William Turrell Jul 20 '15 at 13:38
1

If you get that Database update message, looks like WordPress may have updated.

Probably you want to turn automatic updates off.

Simply do:

1 - Restore your db where it works ok

2 - Add this to your wp-config.php:

define( 'AUTOMATIC_UPDATER_DISABLED', true );

3 - Enjoy!

  • Thank you Pieter, I've add in my wp-config this line of code, unfortunatly, when i try to connect to dashboard, it still asking me to Update the Database :( :( DO you know any other solutissn by any chance ? Thank you for your time :) – tibewww Jul 21 '15 at 10:56
0

I finally got it by changing the db value in wp_options table and it works like a charm

  • Glad you solved the problem for now - just note though that this may cause issues in the future, because you've set the database version to a version that it hasn't actually been upgraded to. – Tim Malone Apr 25 '16 at 3:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.