0

I'm getting error when i access to page ?page_id=8, but i have no errors in logs(or i don't know where are). Someone knows what happening?

I get a message like so:

Oops! That page can’t be found.

It looks like nothing was found at this location. Maybe try one of the links below or a search?

I have the post created in database, and post id is 8. In the database i have: [woocommerce_my_account]

Thanks and sorry for my English

  • Hi, Have you tried with reset permalinks or set page url in admin? Please give a try. Thanks – Vee Jul 7 '15 at 10:15
  • Nothing, I restarted permanent links and have set the page in administration and still getting error – Cristian B. Jul 7 '15 at 10:22
  • Can you share the URL or provide more details about version of Woocoomerce, it is very difficult to assist without these info. – Vee Jul 7 '15 at 10:24
  • I've done changes in these files: - wp-content/plugins/woocommerce/includes/wc-template-functions.php -wp-content/plugins/woocommerce/includes/wc-term-functions.php -wp-content/plugins/woocommerce/templates/loop/add-to-cart.php -wp-content/plugins/woocommerce/templates/loop/orderby.php -wp-content/plugins/woocommerce/templates/single-product/add-to-cart/simple.php -wp-content/themes/zerif-lite/functions.php -wp-content/themes/zerif-lite/woocommerce.php Could be some file? – Cristian B. Jul 7 '15 at 10:28
  • Sorry, I had an error in the functions.php file. Is already working, thanks otherwise for your time! – Cristian B. Jul 7 '15 at 11:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.